Guitar | Bass | Keyboard | Microphones | Mixers | Audio Interfaces | Sequencers & Software Plugins | Live Sound & PA | Drums | Club & DJ | Accessories | Blowouts

Sony Acid 7 - possible major bug

The three of these together make a complete audio/MIDI/video/ creation and editing suite

Moderator: Tweak

Sony Acid 7 - possible major bug

Postby wqcr on Sun Dec 04, 2011 9:50 am

Hello,
I'm trying to record MIDI with Acid PRO 7.0e build 713 and I ended up with 8-9 notes missing every 3 minutes. I tested 3 machines running ACID showing the exactly same result - no matter what VSTi is in use. Using Midi keyboard Alesis Q49, but the notes are PLAYED back correctly, only when recording these notes are missing from the piano roll. Any other DAW works fine (tested Cubase LE and FL Studio 10), only ACID shows this issue.
Here is the list of what I've already and unsuccessfully tried:
- modded drivers
- running ACID on higher priority
- running ACID on different PC
- using another XP-compatible MIDI keyboard
- routing midi keyboard only to ACID (unchecked "Close audio and MIDI ports when ACID is not the active application)

I think that ACID is very good software, I'd say 'tailor made' for me (extremely simple to use, lot of useful features like "Freezing tracks"), but if this problem remains, I'd need to migrate to another DAW which would need a lot of time and resources.

Any ideas greatly appreciated.
Thank you
Quiet is a friend of background noise

My gear list: http://studio-central.com/phpbb/viewtopic.php?f=38&t=65405
User avatar
wqcr
Member
Member
 
Posts: 9
Joined: Thu Sep 11, 2008 12:27 pm

Re: Sony Acid 7 - possible major bug

Postby TKMJ Productions on Sun Dec 04, 2011 10:09 am

Timothy Leary and his group lost a lot playing with Acid back in the 1960s. You think they would have perfected it by now. What does the manufacturer say about the problem?
Listen to my work here:
http://www.soundclick.com/bands/default ... dID=942824

Our lives are touched by those who care only to be lost to the ages.
In memory of Tweak. Much love and respect.
User avatar
TKMJ Productions
Top Contributor
Top Contributor
 
Posts: 10001
Joined: Sun Jan 01, 2006 11:37 pm
Location: Akron, Ohio

Re: Sony Acid 7 - possible major bug

Postby wqcr on Sun Dec 04, 2011 3:41 pm

Tried posting on Sonytalk.com, but even after 7 days, the post is not approved by Administrator, thats why I'm asking here. Something weird is going on. :crazy:
Quiet is a friend of background noise

My gear list: http://studio-central.com/phpbb/viewtopic.php?f=38&t=65405
User avatar
wqcr
Member
Member
 
Posts: 9
Joined: Thu Sep 11, 2008 12:27 pm

Re: Sony Acid 7 - possible major bug

Postby wqcr on Tue Dec 06, 2011 11:34 am

Today I found keyboard that is "compatible" with Acid Pro, Yamaha-DGX 640, so it could be a driver problem. I got MIDI virtual patch cable and tried to send exactly same commands with DGX 640 and Alesis Q49. Result? Acid does not like Alesis, 2 notes missing, MIDI debug console shows note-on and note-off commands undistinguishable from DGX 640. I thought repeating notes through different driver (in this case MidiYoke) might help, but apparently not.

Anyway it looks I need to fix this by myself. Abadoned Sonytalk forums after 3 unsuccessful attempts to post article.
Quiet is a friend of background noise

My gear list: http://studio-central.com/phpbb/viewtopic.php?f=38&t=65405
User avatar
wqcr
Member
Member
 
Posts: 9
Joined: Thu Sep 11, 2008 12:27 pm


Return to Acid, Vegas and Sound Forge

Who is online

Users browsing this forum: No registered users and 2 guests